Mobile Money Security Upgrade
News

Columbus United FCU’s mobile banking application, Mobile Money, will be upgrading security protocols on June 25, 2017

How does this affect you, our members?

  • Mobile Money users must have operating systems on their mobile devices that support TLS 1.2.  The primary goal of the TLS protocol is to provide privacy and data integrity between two communicating applications.
  • Android users must have an operating system of version 4 or higher.
  • Apple users must have an operating system of  version 8.0 or higher.
  • Those with operating systems that do not support TLS 1.2 will receive a “system error”  when attempting to log into Mobile Money beginning June 25th.
  • We encourage all members to upgrade their mobile device operating systems to the required versions to continue use of Mobile Money.

Reply